ITYT Travel Forums  

Go Back   ITYT Travel Forums > General Travel Topics > General Travel > General Travel
Click Here to Login

Reply
 
Thread Tools Search this Thread
Old 02-12-2002, 03:57 PM   #1
Senior Member
 
Join Date: Jan 2002
Location: MHT & BOS
Posts: 119
Cookies Help?

I am pretty computer savvy, but not nearly as smart as you guy's.

Here are my questions:

Whenever I login to ITYT, it shows up as tha current date and time. No problem there. BUT, if I go into a forum and then exit that forum, the Forums page restes itself to the first date and time that I logged in. I have this problem on my laptop and on my home machine. I do not have this problem with MoreMiles (Which also has a login feature), nor do I have the problem with that other inferior Travel Related BB.

I have a bigger problem at work. I am unable to access ITYT at all. I do not think it is a firewall issue, since I have complete access to the internet. I can access all of the other BB's from work, just not ITYT.

All three machines are running Windows 98 and IE (Probable 5.0)

What settings do I need to change?
__________________

CameraGuy is offline   Reply With Quote
Old 02-12-2002, 03:57 PM   #2
Senior Member
 
Join Date: Jan 2002
Location: MHT & BOS
Posts: 119
Cookies Help?

I am pretty computer savvy, but not nearly as smart as you guy's.

Here are my questions:

Whenever I login to ITYT, it shows up as tha current date and time. No problem there. BUT, if I go into a forum and then exit that forum, the Forums page restes itself to the first date and time that I logged in. I have this problem on my laptop and on my home machine. I do not have this problem with MoreMiles (Which also has a login feature), nor do I have the problem with that other inferior Travel Related BB.

I have a bigger problem at work. I am unable to access ITYT at all. I do not think it is a firewall issue, since I have complete access to the internet. I can access all of the other BB's from work, just not ITYT.

All three machines are running Windows 98 and IE (Probable 5.0)

What settings do I need to change?
__________________

CameraGuy is offline   Reply With Quote
Old 02-13-2002, 01:04 AM   #3
Senior Member
ITYT Captain
 
Join Date: Sep 2001
Location: IAH/HOU
Posts: 2,354
Cookies Help?

We have been struggling with cookies lately. The stem of all this is an attempt to allow permanent logins by tweaking with the cookie session length. I use IE6 and Mozilla 0.9.8 to verify that my changes work and find that IE6 is pretty flexible, but Mozilla breaks pretty easily with strange cookie configurations.

What happens when you try to hit ITYT from work? Does it load, but the page is blank? Or you're not able to login? Or it just hangs and nothing shows up?

All of this may explain why the forum traffic has been so low lately.

I went ahead and tweaked the cookie again. Give it another shot (logout/login) and hopefully we're on the right track.

Daniel
dbaker is offline   Reply With Quote
Old 02-13-2002, 01:04 AM   #4
Senior Member
ITYT Captain
 
Join Date: Sep 2001
Location: IAH/HOU
Posts: 2,354
Cookies Help?

We have been struggling with cookies lately. The stem of all this is an attempt to allow permanent logins by tweaking with the cookie session length. I use IE6 and Mozilla 0.9.8 to verify that my changes work and find that IE6 is pretty flexible, but Mozilla breaks pretty easily with strange cookie configurations.

What happens when you try to hit ITYT from work? Does it load, but the page is blank? Or you're not able to login? Or it just hangs and nothing shows up?

All of this may explain why the forum traffic has been so low lately.

I went ahead and tweaked the cookie again. Give it another shot (logout/login) and hopefully we're on the right track.

Daniel
dbaker is offline   Reply With Quote
Old 02-13-2002, 07:13 AM   #5
Senior Member
 
Join Date: Jan 2002
Location: MHT & BOS
Posts: 119
I tried to logout, but after the screen refreshed to the main forums page, I was still logged in. BUT, the problem with the cookies seems to have gone away. I entered a couple of forums and threads to test and when I went back to the main forum page, it showed today as the current date!

When I try to login at work, it shows as a page not found error (IIRC). The only difference at work, vs home (ATT Roadrunner) and laptop (AOL or Mindspring) is the connection is through Verizon DSL. Is it possible that Verizon is fighting a war with your hosting service and blocking access?

When I get back on Friday, I'll connect on my work machine through AOL and Mindspring and see if I can access ITYT that way.

BTW,

I would love to see you get more traffic. This is a great board. Not as "cliqueish" as MM and just light years superior to that other BB.
CameraGuy is offline   Reply With Quote
Old 02-13-2002, 07:13 AM   #6
Senior Member
 
Join Date: Jan 2002
Location: MHT & BOS
Posts: 119
I tried to logout, but after the screen refreshed to the main forums page, I was still logged in. BUT, the problem with the cookies seems to have gone away. I entered a couple of forums and threads to test and when I went back to the main forum page, it showed today as the current date!

When I try to login at work, it shows as a page not found error (IIRC). The only difference at work, vs home (ATT Roadrunner) and laptop (AOL or Mindspring) is the connection is through Verizon DSL. Is it possible that Verizon is fighting a war with your hosting service and blocking access?

When I get back on Friday, I'll connect on my work machine through AOL and Mindspring and see if I can access ITYT that way.

BTW,

I would love to see you get more traffic. This is a great board. Not as "cliqueish" as MM and just light years superior to that other BB.
CameraGuy is offline   Reply With Quote
Old 02-15-2002, 05:41 AM   #7
Senior Member
 
Join Date: Jan 2002
Location: MHT & BOS
Posts: 119
Update,

It would seem that when I go back to the main forums page after entering a forum, the last visited data reads as my last login date and time. It was correct and current before I entered the forum. Clicking refresh fixed the problem.
CameraGuy is offline   Reply With Quote
Old 02-15-2002, 05:41 AM   #8
Senior Member
 
Join Date: Jan 2002
Location: MHT & BOS
Posts: 119
Update,

It would seem that when I go back to the main forums page after entering a forum, the last visited data reads as my last login date and time. It was correct and current before I entered the forum. Clicking refresh fixed the problem.
__________________

CameraGuy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:13 PM.



Content Relevant URLs by vBSEO 3.6.0